PDA

View Full Version : Automatic Log-in?


MollyM/CA
May 30th, 2005, 08:17 PM
So far, the forum isn't remembering my login and Mozilla isn't offering to fill it in for me.

Is anyone else having this problem (yeah, it's a real big problem all right, ain't it! )?

Did I do something wrong when I first logged in? I checked and Mozilla doesn't have TapCis on its (empty) "never autolog" list.

Dick K
May 30th, 2005, 08:38 PM
So far, the forum isn't remembering my login and Mozilla isn't offering to fill it in for me.

The automatic login info (name and password) are stored in a cookie. Do you have cookies allowed on your system, and are you sure you have not recently erased all your cookies?

If you are anti-cookie in general and have cookies turned off in Mozilla, you can make an exception for the Tapcis Forum with Mozilla's Tools | Options..., click on Privacy, scroll down to the Cookies entry, click on Exceptions, and enter "tapcis.com" as an exception.

Mike
May 31st, 2005, 01:48 AM
Adding to Dick's response, make sure tapcis.com isn't set for "Allow for Session Only." That would appear to let the cookie "take," but it would be forgotten when you close the browser. You can check that setting in the same place Dick mentioned.

MollyM/CA
May 31st, 2005, 09:45 PM
Here's what I found on Cookie Mgr for Tapcis:

tapcis.com bbuserid
tapcis.com bblastactivity
tapcis.com bblastvisit
tapcis.com bbpassword

"Allow cookies..." is bulleted on Tools/Cookies Manager, too, and in the "sites" part of CM.

My system's been a little funny lately --with Microsoft's help, I've gotten the Windows update site to come up completely blank (my IE default). Their technician recommends a "Clean Boot" --msconfig/General/uncheck all services. I'd sort of like to be sure that I'll be able to boot at all after that...

Is the fact that Moz isn't asking to save the password something I did or how you're set up?

MollyM/CA
May 31st, 2005, 09:50 PM
Honey, Y'all here at TapCis can take all the cookies you want!

Judy G. Russell
May 31st, 2005, 10:38 PM
Make mine chocolate chip...

Dick K
May 31st, 2005, 11:29 PM
Here's what I found on Cookie Mgr for Tapcis:

tapcis.com bbuserid
tapcis.com bblastactivity
tapcis.com bblastvisit
tapcis.com bbpassword

Yeah; those are the cookies that Firefox tells me have been set for Tapcis.com on my setup, as well. One thing you could try (knowing that it could blow away such things as your record of messages already seen) would be to delete your Tapcis.com cookies and start again ab initio.

Judy G. Russell
May 31st, 2005, 11:57 PM
Check Tools | Password Manager | Manage Saved Passwords | Passwords Never Saved.

MollyM/CA
June 1st, 2005, 06:02 PM
One thing you could try (knowing that it could blow away such things as your record of messages already seen) would be to delete your Tapcis.com cookies and start again ab initio.

Good thought, I think I'll save it until I know the threads a little better, so as not to lose the thread :)

MollyM/CA
June 1st, 2005, 06:05 PM
Why those little rats. They made my : ) into a smiley.

MollyM/CA
June 1st, 2005, 06:10 PM
That's the odd thing. Mozilla never asks me if I would like it to save the password. I thought maybe it had the first time I came in, and maybe I clicked on "never" by mistake, but there's nothing entered in the "never" list.

Maybe when I'm more used to things I'll try wiping out the cookies and if that doesn't help wiping out the cookies and changing the password. Mind you, my system's got its knickers in a bit of a twist lately.

Judy G. Russell
June 1st, 2005, 07:29 PM
Check Edit | Preferences | Privacy & Security | Passwords. Is Remember passwords checked on the right hand side?

Gary Maltzen
June 1st, 2005, 11:30 PM
Using FF 1.0.4, all cookies deleted when the browser is closed, www.tapcis.com defined as an 'allow' exception.

The browser has been open for several days and remained open throughout testing.

When I am logged-in, saved passwords shows my username and password. Immediately after using the Logout link (and answering Yes to the alert) the saved password has been replaced with an empty password.

(Later) Adding 'www.tapcis.com' => 'allow' to the cookies list causes me to be remembered between browser sessions -- as long as I don't use "Logout". Same holds true for PHPBB forums. Unlike PHPBB, using "Logout" appears to clear the saved password for vB forums.

Lindsey
June 2nd, 2005, 12:53 AM
I'm seeing the same thing that you are seeing, and I'm told the solution is what Gary describes: don't use the logout link. (Yeah, I know--that runs counter to everything you've been cautioned to do when you're working in a password-protected site.)

And no, Mozilla never offers to save the password for this particular site for me, either. Same with Gmail. There's apparently something about the way some pages are constructed that keeps Mozilla from recognizing the login prompts.

--Lindsey

ndebord
June 2nd, 2005, 02:41 AM
So far, the forum isn't remembering my login and Mozilla isn't offering to fill it in for me.

Is anyone else having this problem (yeah, it's a real big problem all right, ain't it! )?

Did I do something wrong when I first logged in? I checked and Mozilla doesn't have TapCis on its (empty) "never autolog" list.

Molly,

I'm having the same problem with K-Meleon, which uses the same 1.7.8 GRE as Mozilla 1.7.8.

ndebord
June 2nd, 2005, 02:49 AM
Lindsey,

Well, I don't quite get what Gary is saying here. I have not being using the logout link and that makes no difference. I've cleared the cookies file thrice now and to no avail. Passwords file is never used by this Forum.

Gary Maltzen
June 2nd, 2005, 02:22 PM
I have not being using the logout link and that makes no difference
Which browser are you using?

First make certain that you do NOT have a password stored for this forum; then make certain you do NOT have a form stored for this forum. Finally make certain that cookies are 'allowed' (i.e., persistent across browser sessions) for www.tapcis.com.

Perhaps it is an issue that the form doesn't really send the password-in-clear, but an MD5 hash of the username and password.