PDA

View Full Version : email problem with ...@tapcis.com acct.


Bill Hirst
May 28th, 2005, 01:32 PM
I'm sending messages from Outlook Express XP (sp2) from my ....@tapcis.com account, and they're getting bounced by the server as part of a spam attack. Is this something I've done wrong or are the spam limits set way low? I've sent about 20 messages this morning.

It's nothing urgent, as I have several other email accounts on another server that work fine, and incoming mail to (me)@tapcis.com comes through fine, so far as I know. Here's the message I get:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '(myname)@comcast.net' (9@comcast.net'). Subject 'test message', Account: 'Tapcis mail', Server: 'smtp.tapcis.com', Protocol: SMTP, Server Response: '553 65.34.229.* rejected due to spam, contact 480-505-8877 (Attack detected from pool 65.34.229.203)', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79

Judy G. Russell
May 28th, 2005, 03:53 PM
Wrong smtp server (my apologies for not sending this in the original email). Read the directions here:

Outlook set up directions (https://www.godaddy.com/gdshop/faq/faq.asp?se=%2B&faq_id=535&topic_id=20&topic=Web%20/%20Email)

Eudora set up directions (https://www.godaddy.com/gdshop/faq/faq.asp?se=%2B&faq_id=538&topic_id=20&topic=Web%20/%20Email)

Bill Hirst
May 28th, 2005, 04:56 PM
Wrong smtp server (my apologies for not sending this in the original email). Read the directions here:

Outlook set up directions (https://www.godaddy.com/gdshop/faq/faq.asp?se=%2B&faq_id=535&topic_id=20&topic=Web%20/%20Email)

Eudora set up directions (https://www.godaddy.com/gdshop/faq/faq.asp?se=%2B&faq_id=538&topic_id=20&topic=Web%20/%20Email)

I went and found the instructions for Outlook Express and read those instead. <g> Now, when I try to send a message it pops up a box asking for my user name and password, and does not accept the name and password I use for incoming mail. More reading of the instructions tells me I need to enter the SMTP user name and password. "These were established when you set up your SMTP relay service." Is that a name and password that covers the entire tapcis.com domain? And if so, you probably shouldn't post it publicly.

I repeat, it's no rush. I can curcumvent the problem by merely picking a different "from" account to send e-mail.

Judy G. Russell
May 28th, 2005, 05:39 PM
I don't know what to tell you, Bill. I've been testing this for 10 minutes or so using Mozilla Thunderbird. I have the settings as follows:

name: [me]
email address: [me]@tapcis.com
incoming POP3: mail.tapcis.com
port: 110
user name: [me]
smtp server: smtpout.secureserver.net
port: 25
user name : [me]@tapcis.com
use name & password
TLS, if available

Then I hit send, the box pops up asking me for the password for [me]@tapcis.com, I type in my personal password (this is my account, not the main tapcis.com account) and voila. Four emails in a row have gone through.

Bill Hirst
May 29th, 2005, 07:30 AM
I'll keep fiddling with it. There's probably something simple, like a comma instead of a period somewhere.

Judy G. Russell
May 29th, 2005, 10:24 AM
Check and see if your ISP blocks port 25. Mike King found that to be true in his case, so he has to use another SMTP server for outgoing.

MollyM/CA
May 29th, 2005, 03:16 PM
name: [me]
email address: [me]@tapcis.com
incoming POP3: mail.tapcis.com
port: 110
user name: [me]
smtp server: smtpout.secureserver.net
port: 25
user name : [me]@tapcis.com
use name & password
TLS, if available

Then I hit send, the box pops up asking me for the password for [me]@tapcis.com, I type in my personal password (this is my account, not the main tapcis.com account) and voila. Four emails in a row have gone through.

Judy, I was beating my brains out too, and set up Mailwasher and Pegasus in moments with these instructions. For some reason the POP/SMTP server addresses weren't obvious to me in the confirmation message or anything I could find on the WebMail site.

Do you think maybe you should post instructions like those above in a separate thread and save yourself some trouble? (or include in basic e-mailed instructions?) Does "sticky" mean it's like an announcement, stays on top? Do we have the option DTP used in the beginning, to close a forum for posting?

fhaber
May 29th, 2005, 03:22 PM
For folks (like me) whose ISPs block port 25 outgoing, most general-use SMTP servers will accept connections on port 26 as well. Try it, Bill, et. al. It's on the last, advanced page in OEs account|properties.

-f

Judy G. Russell
May 29th, 2005, 03:28 PM
We sure can put that in a sticky, Molly. I've got a couple of other things at the top of my list for fixes today, but will get to it ASAP.

sidney
May 30th, 2005, 04:18 AM
most general-use SMTP servers will accept connections on port 26 as well.

Not this one, but, here's the list of ports, from GoDaddy's FAQ (https://www.godaddy.com/gdshop/faq/faq.asp?se=%2B&app_hdr=&faq_id=649&topic_id=24&topic=SMTP%20Relay&return=) :

"The SMTP relay service is configured to work with the following ports: Port 25, Port 80, and Port 3535. For most email systems, the default port is 25 and your email client will use this automatically. If your ISP employs a firewall that prevents relays from using port 25, you may need to change your port settings to 80 or 3535"

-- sidney

Bill Hirst
May 30th, 2005, 06:17 AM
Check and see if your ISP blocks port 25. Mike King found that to be true in his case, so he has to use another SMTP server for outgoing.

I found something! :eek: My mail goes through on the smtpout.secureserver.net if I use a different password. The password that works is the default which was supplied originally when I registered with the forum. I've changed it, of course, in the User CP panel (several times), but my outgoing e-mail is still stuck on the default password. Now all I have to do is figure out where to change it. Let me go try something. I just had another idea.

Bill Hirst
May 30th, 2005, 06:34 AM
Let me go try something. I just had another idea.

Yep, it even works with port 25.

Mike
May 30th, 2005, 06:04 PM
Huzzah! That worked for me, too, using an alternate port number (3535). Apparently, there's a bug that doesn't propagate the password change to the SMTP server.

Judy G. Russell
May 30th, 2005, 06:27 PM
Did you try changing the email password at the email.tapcis.com site, then options | password?