PDA

View Full Version : What time is it?


davidh
March 15th, 2007, 09:18 PM
Is the vbulletin server still on standard time?

DH

Lindsey
March 15th, 2007, 09:55 PM
Is the vbulletin server still on standard time?
I dunno -- what time did you leave your message? For me, it's showing 9:18 PM, and I'm in the Eastern time zone.

--Lindsey

Judy G. Russell
March 15th, 2007, 10:56 PM
Is the vbulletin server still on standard time?Our options say DST is enabled. Let's see when this posts -- it's 11:57 pm EDT on my clock here at home.
Edit: Yep, it's still showing EST. Not sure how to fix that.

ktinkel
March 16th, 2007, 08:56 AM
Our options say DST is enabled. Let's see when this posts -- it's 11:57 pm EDT on my clock here at home.
Edit: Yep, it's still showing EST. Not sure how to fix that.According to the display I see, your message was posted at 11:56 PM.

This all gets very confusing. VBís DST works, but there could be a problem with host servers. Our host for DTP always gets it wrong and takes about three hours to fix it!

Letís see when this message posts. I am typing at 9:56 AM EDT.

Edit: And so it shows.

Mike Landi
March 16th, 2007, 09:33 AM
FWIW, I noticed that the server did not kick to DST on March 11. As I type this, it is currently 10:32am EDT, but the web page is showing 09:32AM.

Judy G. Russell
March 18th, 2007, 08:18 AM
Letís see when this message posts. I am typing at 9:56 AM EDT.

Edit: And so it shows.Not on my computer. It may be affected by individual settings (though it shouldn't be).

Judy G. Russell
March 18th, 2007, 08:20 AM
FWIW, I noticed that the server did not kick to DST on March 11. As I type this, it is currently 10:32am EDT, but the web page is showing 09:32AM.It's still an hour behind and I have no clue how to change it. Sigh... this is exactly the kind of question our dear Gary would have loved...

Judy G. Russell
March 18th, 2007, 08:28 AM
FWIW, I noticed that the server did not kick to DST on March 11. As I type this, it is currently 10:32am EDT, but the web page is showing 09:32AM.I think I found the answer, at least temporarily. In your UserCP options, change your DST Correction Option to always on.

ktinkel
March 18th, 2007, 08:59 AM
Not on my computer. It may be affected by individual settings (though it shouldn't be).Aha! User CP issue.

Judy G. Russell
March 18th, 2007, 10:58 AM
Aha! User CP issue.Apparently. I changed my settings to Always On for DST and it's now the right time. But I fear that it may be necessary to change them again when the "real" DST begins for the rest of the world, since everything is fixed by reference to GMT.