PDA

View Full Version : Tapcis Mail Rejected?


Chris Carson
June 15th, 2005, 12:43 PM
Today I attempted to send my Dixonary votes in from my tapcis.com mail account. I received the following message in Outlook Express:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'coryphaeus@yahoogroups.com'. Subject 'Re: [Dixonary] ZOUK Definitions! Vote Now!', Account: 'Tapcis Mail', Server: 'smtpout.secureserver.net', Protocol: SMTP, Server Response: '553 Sorry, that domain isn't in my list of allowed rcpthosts.', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79


That's the first time I've seen this particular message and wonder if it's a configuration problem on my end or some other glitch.

Judy G. Russell
June 15th, 2005, 01:03 PM
Is this the first time you've tried to send mail out via your tapcis.com account on the tapcis smtp server, Chris?

Chris Carson
June 15th, 2005, 01:07 PM
Hi Judy,

I was sorry to read your sad news. My sympathies and thoughts are with you.

And yes, this was the first time trying to send mail wiht the tapcis server. One reason I wanted to use it was that I didn't expect that I'd have to reconfigure with the office LAN connection.

Judy G. Russell
June 15th, 2005, 01:10 PM
Thanks for the kind words, Chris.

As for the tapcis.com server, did you use the special outgoing password you were sent by email?

Chris Carson
June 15th, 2005, 01:15 PM
Ooops .... I don't think so. I'll revise the setup and see if that fixes the problem.

Judy G. Russell
June 15th, 2005, 01:20 PM
Let me know if you need more help.

Chris Carson
June 15th, 2005, 01:25 PM
Thanks, Judy.

I just tried sending a message from my tapcis mail identity to my office identity (talk about talking to oneself!) and it worked as expected. The final test will be sending one to the Yahoo group listserve but I'm going to wait until I actually need to send one rather than clutter things up with a test.