PDA

View Full Version : Connection Problems


MollyM/CA
September 8th, 2006, 03:39 PM
OK, see if you can help me figure this out, anyone.

When I got the new laptop (Dell Latitude D810, super machine by the way --if you can lift it), it was set up for wireless and for 'seek' and interrupted everything every few moments to tell me there was no wireless in range (well, duh). I managed to turn that off somehow.

So before, I was set up so that Mailwasher loaded on boot and automatically connected with my ISP (dialup). On this computer Mailwasher says "there's no connection and Mailwasher has no way of making one." I have everything in Mailwasher and in the DUN connectoid set the same as on the desktop, unless there's something really, really obscure in one of these, and there is no such problem. Most other programs that need to connect can access the DUN and either dial or wait for me to click on the dial button.

Another oddity is that I'm unable to persuade Mailwasher that it needs to bounce me to Pegasus in order to use its 'quick reply' feature. Instead, it sends me into an infinite loop with Mozilla mail (because to see if it was a Mozilla problem I took out the mail module and keep forgetting to reinstall it). Again, I've never had a problem on the desktop and as far as I can see all the Mailwasher, browser, and Pegasus settings (and versions) are the same.

OK, that's problem one.

It has a sidekick. When I was visiting in Redding, the relative I was staying with had his entire house including the telephones hooked up through the web. I couldn't use the telephone to get connected and I couldn't get the wireless to work, though Ken said it should have found his signal and gotten to the point of asking for the password. All the stuff we could find in Control Panel, Hardware Manager, etc., seemed to say the wireless connection should work, once I un-disabled it (in Hardware Manager).

Needless to say, I don't remember all things I did to get the wireless to stop looking for a connection. I do seem to remember that it took more than just disabling it from Hardware Manager --whatever was set to seek was pretty stubborn about continuing to seek, for sure.

Wireless is now beginning to look like a possibility here, so not only would I like to be properly prepared for the next visit to a techno-toy nut, but who knows? I might even consider it here, so I can visit my friends with Google Earth. Any suggestions will be welcomed.

molly

Judy G. Russell
September 8th, 2006, 04:21 PM
Let's start with... what operating system are you using?

MollyM/CA
September 8th, 2006, 06:18 PM
You might get this twice, there seems to have been some kind of a glitch.

You mean there's an OS other than XP Professional? (Don't tell Microsoft)

Fairly up to date --shouldn't have anything to do with version as the wireless seeking problem came with the computer --otherwise very junk-free out of the box, for a change.

m

earler
September 8th, 2006, 07:02 PM
You are infested with all the crap dell preloads on their machines. Get this program:

http://www.yorkspace.com/pc-de-crapifier



-er

Gary Maltzen
September 8th, 2006, 07:38 PM
I don't remember all things I did to get the wireless to stop looking for a connection.All you need to do is (1) open "Network Connections" and (2) DISable the wireless adapter. To use a wireless connection, ENable the wireless adapter. You should/do NOT need to use Hardware mangler.

"Network Connections" is under Control Panel.

"Network Connections" is generally accessible from a RIGHT-click on a network icon in the System Tray.

MollyM/CA
September 8th, 2006, 08:28 PM
Such as? NOTHING but the OS was visibly loaded. Cleanest computer I ever started with, and that includes the one my son and I built for my husband, installing the OS ourselves.

Oh, and, now that I've looked at the Decrapifier list, the Google desktop was preloaded --nothing else from all that list. None of it's even on the computer.

I'm not sure I'd trust anyone whose grammar and spelling is that bad and who's either too dumb to know it, to arrogant to care or too egotistical to get someone to check it before putting the text on the website. Especially not with something that goes that deep into the OS.

MollyM/CA
September 8th, 2006, 08:32 PM
Well, I'm afraid I did all those things, many times. Disabling from Network Connections didn't stop the seeking, and enabling wireless from there or anywhere else didn't result in the machine finding a signal --or trying to.

ndebord
September 9th, 2006, 12:50 AM
OK, see if you can help me figure this out, anyone.

When I got the new laptop (Dell Latitude D810, super machine by the way --if you can lift it), it was set up for wireless and for 'seek' and interrupted everything every few moments to tell me there was no wireless in range (well, duh). I managed to turn that off somehow.

So before, I was set up so that Mailwasher loaded on boot and automatically connected with my ISP (dialup). On this computer Mailwasher says "there's no connection and Mailwasher has no way of making one." I have everything in Mailwasher and in the DUN connectoid set the same as on the desktop, unless there's something really, really obscure in one of these, and there is no such problem. Most other programs that need to connect can access the DUN and either dial or wait for me to click on the dial button.

Another oddity is that I'm unable to persuade Mailwasher that it needs to bounce me to Pegasus in order to use its 'quick reply' feature. Instead, it sends me into an infinite loop with Mozilla mail (because to see if it was a Mozilla problem I took out the mail module and keep forgetting to reinstall it). Again, I've never had a problem on the desktop and as far as I can see all the Mailwasher, browser, and Pegasus settings (and versions) are the same.

OK, that's problem one.

It has a sidekick. When I was visiting in Redding, the relative I was staying with had his entire house including the telephones hooked up through the web. I couldn't use the telephone to get connected and I couldn't get the wireless to work, though Ken said it should have found his signal and gotten to the point of asking for the password. All the stuff we could find in Control Panel, Hardware Manager, etc., seemed to say the wireless connection should work, once I un-disabled it (in Hardware Manager).

Needless to say, I don't remember all things I did to get the wireless to stop looking for a connection. I do seem to remember that it took more than just disabling it from Hardware Manager --whatever was set to seek was pretty stubborn about continuing to seek, for sure.

Wireless is now beginning to look like a possibility here, so not only would I like to be properly prepared for the next visit to a techno-toy nut, but who knows? I might even consider it here, so I can visit my friends with Google Earth. Any suggestions will be welcomed.

molly

Molly,

No real idea of what is wrong with your wireless setup, except to note that when I had my crash, my older Netgear WG511 WiFi card was working just fine in W98se. However, when I had to make the move over to W2000, I couldn't get a connection to stick. It kept on roaming. I worked my way through four different firmware updates before finding one that worked. My iniitial software/firmware was 1.0. Next I tried 3.0, then 1.6 and finally 1.1, which is the one that worked. Why one over the other? No idea.

You probably have the centrino stuff and hence the built-in Intel chipset, a whole diffferent animal from my pcmcia card.

I guess what I'm saying is the software and/or the firmware update can make a difference.

Gary Maltzen
September 9th, 2006, 02:01 AM
Disabling from Network Connections didn't stop the seeking, and enabling wireless from there or anywhere else didn't result in the machine finding a signal --or trying to.Then something is totally hosed. Disabling will not stop an in-progress attempt to make a connection but it should stop further attempts. The "repair" option simply does a "disable" followed by an "enable".

This practice has worked on numerous Sony VAIO WinXP systems as well as on Win2K and WinXP desktops.

Given your attempts to "fix" the problem it may be hard to tell what exactly constitutes your current problem; a hands-on guru may be appropriate at this point.

MollyM/CA
September 9th, 2006, 03:47 PM
Thanks, Nick --I hadn't thought of the firmware/software.

Mailwasher says that the answer to my problem with not being able to have its 'quick reply' call Pegasus is that I need to go into 'folder options' and find the URL/mailto listing and change it. The trouble with that is, there's no 'mailto' among the URLs! This seems rather odd-- and I'm not savvy enough to decipher the alphabet soup of the names in the listings to see if one might be the equivalent of 'mailto.' I wonder if this might be the problem with Mailwasher not being able to 'create' a connection also.

earler
September 9th, 2006, 07:14 PM
Well, the program has been widely praised. As for his grammar, that isn't too unusual among the younger nerds nowadays.

-er

Judy G. Russell
September 9th, 2006, 09:53 PM
The trouble with that is, there's no 'mailto' among the URLs!Then create one. These directions are for W2K but XP should be close enough. Open Windows Explorer, drop down the Tools menu, choose Folder Options, hit the tab for file types, choose New, hit the Advanced tab, then drop down the box for associated file type and scroll down until you hit the Mail to URL. Associate it with Pegasus.

MollyM/CA
September 10th, 2006, 03:54 PM
Well, it's a little weird. If I don't specify an extension XP demands one and stalls. So --observing that the other URLs say (NONE) in the extension column I typed in (NONE). Now the dialogue box says 'details for (NONE) extension: Opens with (Pegasus) and 'Files with extension (NONE) are of the type 'URL Mailto Protocol' (etc.)

The other URL filetypes say things like 'To change settings that affect all URL...Protocol files...' --no extension mentioned. And my 'Mailto' URL is at the top of the no-extension list, not with the other URL types. What do you think is the right answer to 'extension' for a URL protocol?