PDA

View Full Version : Trouble moving Tapcis to new computer


George Newman
October 24th, 2005, 11:14 PM
Folks,

I'm trying to move my copy of Tapcis from one computer to another (both running Win98). Everything works fine except that when I try to read new messages I get a box saying: [INDEXING] C:\TAP\MSG\MAIL.MSG contains no messages.

The messages are picked up OK -- I can read the file in WordPad.

As far as I can tell, all my settings -- including the directories setup within Tapcis and on the computer -- are just as they are on the old machine.

Any ideas much appreciated.

George Newman

71552,541

Lindsey
October 25th, 2005, 12:58 AM
"Contains no messages" usually means that something is wrong with the format of the file, and TAPCIS doesn't see the "markers" that tell it "message begins here". (I think what it's looking for is a CR/LF pair (which you'll see as a blank line) followed by "#:".

When you opened the file in WordPad, you did NOT save it when you closed it, did you? That would keep TAPCIS from being able to read it.

Is MAIL.MSG the only one that you are having trouble with, or have you tried any others?

How did you move your files? If you used a CD to copy them from one PC to load them onto another one, be sure the TAPCIS files on the new PC are not marked "Read Only". (In Windows Explorer, RIGHT-click on the file name and select "Properties".) Uncheck the "Read Only" box if it is checked. (You can select all of the files in your TAPCIS data directory, right click, and uncheck the box for all of them at once, if you need to.)

If none of the above seems to apply, you might try renaming your MAIL.~SG file (to anything, as long as you can still remember what the file is after you've renamed it) and see if you can then load your MAIL.MSG file. If you can, then the problem was that your file index was corrupt, and you can delete the renamed file. If you still can't read MAIL.MSG, the the problem wasn't the index, and you can put the name back to MAIL.~SG.

--Lindsey

George Newman
October 25th, 2005, 01:11 PM
Thanks -- it looks as if the problem was that the files were marked "Read Only." Everything seems to be working fine now.

Thanks again!

George

Lindsey
October 25th, 2005, 11:49 PM
Thanks -- it looks as if the problem was that the files were marked "Read Only." Everything seems to be working fine now.
Oh, good! I'm glad it was that simple.

--Lindsey